Small site bug?

Moderators: Reflections, admin, hwybear, Radar Identified, Decatur, bend

whaddyaknow
Jr. Member
Jr. Member
Posts: 63
Joined:

Posting Awards

Small site bug?

Unread post by whaddyaknow on

I've noticed that if I click on the link for a specific page of a multi-page topic from the active topics summary, I get a 404 error. Is that happening to anyone else?


jsherk
High Authority
High Authority
Posts: 1722
Joined:

Unread post by jsherk on

I did see that today as well, but have never seen it before and have not any issues in the past.
+++ This is not legal advice, only my opinion +++


argyll
VIP
VIP
Posts: 888
Joined:

Posting Awards

Unread post by argyll on

I've had that happen for a few days. I have to open page 1 and then go to the last page.
Former Ontario Police Officer. Advice will become less relevant as the time goes by !


Zatota
Sr. Member
Sr. Member
Posts: 271
Joined:
Location: Thornhill

Posting Awards

Unread post by Zatota on

Same here.


bend
Moderator
Moderator
Posts: 1153
Joined:

Posting Awards

Moderator

Unread post by bend on

We've noticed it also.

Until it's corrected, argyll provided a good tip. You can access the rest of the pages by clicking directly into the thread first instead of trying to pick a page from outside the thread.


User avatar
admin
Site Admin
Site Admin
Posts: 1073
Joined:
Location: Ontario, Canada
Contact:

Posting Awards

Moderator

Unread post by admin on

This should be resolved now, please let us know if it still persists.

Thanks!
Admin






Post Reply

Return to “General Talk”